Alle Kategorien

Häufigste Probleme beim Einrichten von Wordpress

Zur Fehlerbehebung sind folgende Informationen wichtig:

1) Welche Version nutzt der Shop?

2) Welche Version unseres Plugins wurde installiert?

Mögliche Fehlermeldungen und Lösungsvorschläge:
1) Fehlermeldung:  "API-Key ist invalid: "

Der API-Key an dieser Stelle darf nicht verwechselt werden mit dem Auth-Key von Newsletter2Go, den Sie unter Profil-->API finden würden.

Der API-Key kommt direkt aus Wordpress, falls der Key nicht korrekt sein sollte verbinden Sie sich bitte über den "Connect" Button aus dem Plugin nochmals, der Key sollte dann automatisch kommen.

Falls das nicht funktioniert hat Verbinden Sie sich bitte nochmals neu, dieses mal müssen Sie auf der Seite wo Sie sich authentifizieren mit Newsletter2Go, die URL kopieren und bitte an unseren Support schicken.

Die Seite sieht so aus: